Bumblebee with legacy. again

Hi!
i can not to make bumblebee works on my optimus laptop with nvidia gt630m. this card is legacy stuff and works only with nvidia-390 and early.

i’ll try to setup legacy driver instead current.

[nikio@fitz:~]$ optirun -vv  bash
[ 2615.826251] [DEBUG]Reading file: /nix/store/5ccrqz0h13dmk9r74hw5c09lzbjp1pzq-bumblebee-3.2.1/etc/bumblebee/bumblebee.conf
[ 2615.826746] [DEBUG]optirun version 3.2.1 starting...
[ 2615.826782] [DEBUG]Active configuration:
[ 2615.826814] [DEBUG] bumblebeed config file: /nix/store/5ccrqz0h13dmk9r74hw5c09lzbjp1pzq-bumblebee-3.2.1/etc/bumblebee/bumblebee.conf
[ 2615.826820] [DEBUG] X display: :8
[ 2615.826828] [DEBUG] LD_LIBRARY_PATH: /nix/store/y6y0s70jr3aikkkmr66v4w7i426wr8dy-nvidia-x11-435.21-4.19.79/lib:/nix/store/5mv36m6ivbd3pw02i26dl5w39siwqyjh-libglvnd-1.0.0/lib:/nix/store/z2ay3az9p7xi20fv1wwyxxkq6rmqax88-nvidia-x11-390.129/lib:/nix/store/im65wfdk7xvkm9snpnp33znvy33lcic1-libglvnd-1.0.0/lib
[ 2615.826837] [DEBUG] Socket path: /var/run/bumblebee.socket
[ 2615.826840] [DEBUG] Accel/display bridge: auto
[ 2615.826843] [DEBUG] VGL Compression: proxy
[ 2615.826847] [DEBUG] VGLrun extra options: 
[ 2615.826850] [DEBUG] Primus LD Path: /usr/lib/primus:/usr/lib32/primus
[ 2615.828704] [DEBUG]Using auto-detected bridge virtualgl
[ 2615.967100] [INFO]Response: No - error: Could not load GPU driver

[ 2615.967153] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[ 2615.967182] [DEBUG]Socket closed.
[ 2615.967242] [ERROR]Aborting because fallback start is disabled.
[ 2615.967257] [DEBUG]Killing all remaining processes.

pay attention to LD_LIBRARY_PATH: string.

how can i setup it to work?