`/cryptofile.bin` not appearing

I just installed NixOS with the GUI installer using the KDE image. When I reboot to boot into the installed system I get greeted with the grub menu but then it says waiting 10 seconds for key file /crypto.bin to appear .......... - failure. Then it prompts me with the option to retry (same result) or continue, which leads to a kernel panic.
This happens with both, an encrypted drive and an unencrypted drive. I also inspected the hard drive from another life environment and there was a /crypto.bin file present.
I am running a Lenovo Thinkpad X230. Other OS work fine and NixOS also worked once in the past.
Thanks for any help.

There were some problems like this with the GUI installer last month, but they should have been fixed for weeks now. Are you using an old download of the installer?

1 Like

I got it 2 days ago
I will retry with one from today

I used the gnome image and I wrote it onto a usb (not using ventoy (maybe that was the issue)) and it works now. Thanks @ElvishJerricco for the help.