Error retrieving accessibility bus address

This worked the first time I tried it but it stopped working. Does anybody know how to fix this?

% nix-shell -p dasher --run dasher
** Message: 20:51:31.451: Opening GUI file: /nix/store/b5f66v5fmn2y7i37w0gcbbkj7r373sam-dasher-unstable-2021-04-25/share/dasher/dasher.traditional.ui

(dasher:2795299): Gtk-WARNING **: 20:51:31.489: Theme parsing error: gtk.css:9398:21: Not using units is deprecated. Assuming 'px'.

(dasher:2795299): GLib-GObject-WARNING **: 20:51:31.556: ../gobject/gsignal.c:2614: signal 'expose_event' is invalid for instance '0x200e0f0' of type 'GtkDrawingArea'
** Message: 20:51:31.815: Opening GUI file: /nix/store/b5f66v5fmn2y7i37w0gcbbkj7r373sam-dasher-unstable-2021-04-25/share/dasher/dasher.preferences.ui

(dasher:2795299): dbind-WARNING **: 20:51:31.840: AT-SPI: Error retrieving accessibility bus address: org.freedesktop.DBus.Error.ServiceUnknown: The name org.a11y.Bus was not provided by any .service files
** Message: 20:51:31.840: Could not initialise SPI - accessibility options disabled
/tmp/nix-shell-2795267-0/rc: line 1: 2795299 Segmentation fault      (core dumped) dasher