Install golang to 1.12 (or higher?!)

#1

Currently golang from the official nixos channel is on 1.11. Is there a way to install a higher version?

0 Likes

#2

The unstable channel has 1.12 as the default. 19.03 will have 1.12 as non-default. I expect 19.03 soon to be officially blessed as stable. 1.12 was pushed now in there, so it will take a while to get to channel.

0 Likes