Virt-manager-qt - fails - nixos 20.09

How to get virt-manager-qt running with 20.09?
(I’m using home-manager for the installation)


system: "x86_64-linux"
host os: Linux 5.9.11, NixOS, 20.09.2122.2fbcd0b9df9 (Nightingale)
multi-user?: yes
sandbox: yes
version: nix-env (Nix) 2.3.9
channels(root): "nixos-20.09.2152.e34208e1003"
channels(user): "nixos-20.09.2152.e34208e1003"
nixpkgs: /nix/var/nix/profiles/per-user/root/channels/nixos

[ 34%] Building CXX object CMakeFiles/qt5-virt-manager.dir/src/virt_objects/h_navigation_label.cpp.o
make[2]: *** [CMakeFiles/qt5-virt-manager.dir/build.make:2444: CMakeFiles/qt5-virt-manager.dir/src/main.cpp.o] Error 1
make[2]: *** Waiting for unfinished jobs....
make[2]: *** [CMakeFiles/qt5-virt-manager.dir/build.make:2457: CMakeFiles/qt5-virt-manager.dir/src/mainwindow.cpp.o] Error 1
make[1]: *** [CMakeFiles/Makefile2:124: CMakeFiles/qt5-virt-manager.dir/all] Error 2
make: *** [Makefile:149: all] Error 2
builder for '/nix/store/dzxlp2iplqjz1vm1z112q70w57212ppc-virt-manager-qt-0.71.95.drv' failed with exit code 2

installing virt-manager results in

Did you enable virtualization daemon? I think the option virtualisation.libvirtd.enable should be enough for it.

virt-manager-qt reporting it can’t find an underlying virtualization daemon.

(that’s like it should)
virtualisation.libvirtd.enable = true;

additionally installed
qemu
qemu_kvm

Now I cloud add a virt connection manually