VirtualBox uniquement en anglais

Hello

Est-il possible de configurer VirtualBox en français ? Car actuellement c’est impossible avec ma configuration ( gnome3 en français)

Can you try export LANG=fr_FR.UTF-8 on command line followed by VirtualBox command? When I had it installed I saw it localised fine. What is your $LANG variable in the shell?

I try the command export LANG=fr_FR.UTF-8 ; VirtualBox and there is no change.
My LANG variable is fr_FR.UTF-8.

I install VirtualBox with declarative mode in configuration.nix
virtualisation.virtualbox.host.enable = true;
virtualisation.virtualbox.host.enableExtensionPack = true;

I have an other qt application keepassxc, there is no problem with french locale.

Selon Stackoverflow, il faut faire VirtualBox -> Preferences -> Language.

Hosted by Flying Circus.