Can't open Steam links from proton games

I installed steam via nixos manager and installed the game named Changed (Please dont harass me due to this) and from there you can open up steam and get access to changed-special edition (i successfuly downloaded it on my feren os installation but it does not show up in your libary). When i try it it a pop up saying somthing like this: This app want to open: steam. Only contunie if you trust it" OK ; CANCEL. When i click OK the game close and… nothing, nothing happens. How i could get this working?

Steam is ran inside a sandbox. This is likely the same issue as Essentially, xdg-open or the dbus message don’t know what to do.

We can try and make sure the fix there (ensuring that dbus socket is available inside sandbox) could fix the issue.

This link seems to be the best summary: URLs do not seem to open · Issue #1508 · flatpak/flatpak · GitHub

Thank you. will check the github bug report about how to fix it

This might be an instance of perhaps?

I don’t fully understand what you’re trying to say but have you tried opening things in the Steam overlay?

thank you but solved it. Copyed the changed-special folder from my other installation and the game just launched. thanks for trying to help