Disable stub DNS when using networkd

I’ve been using useNetworkd = true in my server installation, when running this way the port 53 is bound to 127.0.0.53 for the local DNS stub. Is there a way to declaratively disable the stub server?

I’d like to run my own DNS server, coreDNS in this case, which by default binds to all interfaces. If I choose to bind only to one interface, coreDNS might fail to attach to ipv6 addresses because it doesn’t properly wait for the network to be up and running/

Hosted by Flying Circus.