How to set sandbox=false in darwin.linux-builder

I’m trying to build a non sandboxed flake I built (for a node package). And I’m in the process of building a docker image. I’ve been running with success the rust builds on the linux-builder. But now when I try to build with the darwin, I get an error that the vm doesn’t support non-sandboxed.
I checked the nix.conf and it says sandbox = true. I’ve tried running with nix build ... --option sandbox relaxed with no success.

How can I modify the linux-builder to allow for sandbox=false?

Thanks