Streamdeck-UI on unstable - getting QT Error

streamdeck-ui works fine in stable but when I try to switch to unstable, i get this:

qt.qpa.plugin: Could not find the Qt platform plugin "xcb" in ""

I’ve found this:

and this:

But not sure in which I should file an issue. Anyone else using streamdeck-ui on unstable?