Temporarily disable fprintd

On my laptop I am using fprintd for authentication. However, it completely disables any password input. Meaning I can’t authenticate without using my fingerprint scanner, which is a problem when using my laptop closed attached to a monitor.

Is there any way to temporarily disable this, I was thinking of using a SystemD service for this, but I can’t find a way to alter my pam config at runtime.