Unable to reach installation wizard when installing NixOs


I am trying to install NixOs on my brand new computer but without success.

I am booting from an USB Key.
I tried with both GNOME and Plasma graphical Intel/AMD version and it seems in both case, I never end to the graphical desktop or a installation wizard:

  • With the Plasma version image, I always end up in a shell.

  • With the GNOME version image, it seems to be blocked with the following message:

    [OK] Session 1 of user nixos

    Or something similar.

I tried to build the bootable USB Key with Rufus and balena, the result is the same.

What could be the issue?

Here are my computer spec:

  • CPU: AMD Ryzen 79000X3D
  • Drive: SAMSUNG EVO 990
  • Motherboard: ASUS TUF GAMING X670E-PLUS WIFI
1 Like

Same issue. Getting [OK] Session 1 of user nixos with GNOME version image built with rufus.

CPU: AMD Ryzen 9 7900X
Drive: WD_BLACK SN850X 2000GB

This is a shot in the dark, but I suspect hardware issues. Do you see any kernel errors in dmesg or journalctl -b?

Didn’t get a chance to inspect dmesg/journalctl -b unfortuntately.

I was eventually able to get by the stall point by choosing another boot option (safe mode or similar)