Virt-manager default hypervisor

i’m new to nixos and want to use virt-manager. i first needed to install libvirt, but now it says that i dont have a default hypervisor:

i already installed pkgs.qemu and pkgs.qemu_kvm, but nothing works
what to do now?

Do you have virtualisation.libvirtd.enable = true; set in your configuration? libvirtd.service should be running.


that solved it! thanks.